
ACTIVITY 3-1
Creating Web Page Documents

Before You Begin
Dreamweaver is open.

Data Files
ee_banner.png
background.png

Scenario
The president and marketing manager of Emerald Epicure Ltd. would like to see what the home
page will look like. You decide to create as complete a page as you can with the graphics you
planned to use.

1. Name the new site for this lesson.
a) On the Application bar, select Site→New Site.
b) In the Site Setup for Unnamed Site dialog box, in the Site Name text box, type the site name, 3EE

2. Identify the site root folder.

a) To the right of the Local Site Folder text box, select the Browse for folder  icon.
b) In the Choose Root Folder dialog box, navigate to the C:\092001Data\Creating Web Pages folder.
c) Select Open and then select Select.

3. Identify the graphics folder.
a) In the Site Setup for 3EE dialog box, select Advanced Settings.

b) To the right of the Default Images folder text box, select the Browse for folder  icon.
c) Select the graphics folder.
d) Select Open.
e) Select Select.

4. Save the site and confirm the listing of the site folders.
a) Select the Save button.
b) In the Files panel, note the site root folder, Creating Web Pages and the graphics folder.

5. Select a page layout.

a) On the Welcome Screen, in the Create New column, select More .
b) In the New Document dialog box, in the first column, confirm that Blank Page is selected.
c) In the New Document dialog box, in the Page Type column, confirm that HTML is selected.
d) In the Layout column, select the 2 column liquid, left sidebar, header and footer layout.
e) Select the Create button.

6. Prepare the header and insert the header graphic.
a) Select the logo placeholder labeled Insert _logo (20% x 90) upper-left element in the header.
b) Press Delete on the keyboard.
c) Place the insertion point in the header section.
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d) To confirm the insertion point is in the header, check the Properties panel. Be sure the HTML button
is selected on the left. Be sure the Class text box contains the word header.

e) Select the Code button in the Document toolbar.
f) Note the class name header for the header <div> section.

Note: Styles in Code view are in the page <head> section and in pink
characters. The following instruction notes the location of the .header style on
or near line 54. If line numbers are not seen in Code view, turn them on by

selecting the Line Numbers  icon from the Code toolbar (left side of the
workspace) in Code view.

g) Scroll up and locate the background-color style for .header on or near line 54.
h) Change the color to #FDF100.
i) Select the Design button in the Document toolbar. Note that the header is now yellow.
j) Save the page to the C:\092001Data\Creating Web Pages folder as index.html
k) Select the header section.
l) On the Application bar, select Insert→Image.
m) Navigate to C:\092001Data\Creating Web Pages\graphics and double-click to select the

ee_banner.png file.
n) In the Image Tag Accessibility Attributes dialog box, in the Alternate text text box, type The Emerald

Epicure Banner
o) Select OK.

7. Change the page layout background color.
a) In the CSS Styles panel, select the All button.
b) In the All Rules section, select the body rule.
c) Select the background-color color swatch.
d) Select the white color in the first column.

8. Change the navigation buttons’ layout background color.
a) Select the navigation button in the sidebar with the text “Link one.”

Note: Make sure you select the button and not the text.

b) Select the Current button at the top of the CSS Styles Panel.
c) Under the Rules heading, select the ul.nav a, ul.nav a:visited rule.
d) In the Properties for area, select the background-color swatch.
e) From the color swatches, select the white color in the first column.

9. Remove the sidebar layout background color.
a) In the CSS Styles panel, select the All button.
b) In the All Rules section, scroll down to the sidebar1 style listing.
c) Select the sidebar1 listing.
d) In the Properties for section, select the background-color color swatch.
e) Select the white color. Note now that the whole sidebar is now white.
f) Save the document and keep it open.
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If the banner is wider
than the page, tell the
students to click the
banner graphic and, on
the right, click the middle
resizing handle and drag
it to the left to shorten it.

The following is an
alternate method to
change a color style.
Whereas in step 6 you
entered the Code view
of the page to change a
color, in step 8 you will
use the CSS Styles
panel to do the same.

All pages completed by
students will have “my_”
added to their name.
This file is an exception,
as index.html is the
standard name used for
website home pages.
Browsers seek the
index.html page when
visitors request the entry
page of a site.
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ACTIVITY 3-2
Adding Head Elements

Before You Begin
The file index.html is open.

Scenario
The marketing manager wants to be sure you include the olive products Emerald Epicure sells and
the fact that the site covers all aspects of olives, from cultivation to harvesting to production. She
made a special request to include a short slogan in the title of the home page. You already planned
to do all that.

1. Add a Keywords meta tag.
a) On the Application bar, select Window→Insert to open the Insert panel.
b) In the Insert panel, be sure the category drop-down option is Common.
c) In the Common category, select Head→Keywords.
d) In the Keywords dialog box, type Olives, Olive Oil, Tapenade and select OK.
e) Select the Code button and verify that Dreamweaver added a meta tag with the name="keywords"

attribute and the Content attribute containing the keywords you entered.
f) Select the Design button.

2. Add a Description meta tag.
a) In the Insert panel, be sure the category drop-down option is Common.
b) In the Common category, select the Head drop-down arrow.
c) From the drop-down menu, select Description.
d) In the Description dialog box, type This site describes the science and lore of olives and olive

derived products. Select OK.
e) Select the Code button and verify that Dreamweaver added a meta tag with the Name="Description"

attribute and the Content attribute containing the description you entered.
f) Select the Design button.

3. Add the page title.
a) In the Document toolbar, select the text Untitled Document that is in the Title text box.
b) Type The Emerald Epicure Ltd. Home Page and press Enter.
c) Select the Code button and note that Dreamweaver added the Title text you entered between <title>

tags in the head section of the page in or about line 5.
d) Select the Design button.
e) Save your work and preview it in the browser.
f) Keep index.html open for the next activity.

The Document Title
The document title is one of the most important elements on the page. It becomes a description of
the page in the URL Address text box and tab of the Web browser. If you forget to complete the
page title, the browser will display “Untitled Document” in the URL Address text box and tabs of
the Web browser.
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To reduce the typing
required the keyword
entries have been
limited to three. Advise
the students that when
entering keywords for a
web page, they should
include as many unique
and descriptive
keywords as they can.
The search engines
store them as potential
search words that site
visitors use when
looking for this type of
site. The same is true for
the description in step 2.

The page title is seen in
the browser tab or title
bar. It is particularly
important to include the
title for each page
created in
Dreamweaver. If it is
overlooked,
Dreamweaver supplies a
default title of Untitled
Document, which will be
seen in the browser.
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ACTIVITY 3-3
Adding Text and Headings

Data File
C:\092001Data\Creating Web Pages\index_page.txt

Before You Begin
The file index.html is open.

Scenario
You understand that the home page is the entry point to the website and you will include text
information about all aspects of olives, including the history, cultivation, and production to ensure
the visitor’s interest in visiting all of the other pages in the site.

1. Create the page heading.
a) Select the heading “Instructions” at the top of the page.
b) Type Olives and Our Lives
c) Note that in the Properties panel, in the Format drop-down menu, that the heading is a Heading 1.

2. Add text.
a) Select all of the remaining text on the page ending with the Background heading and the following

paragraph and press Delete.
b) In the Files panel, double-click the index_page.txt file to open it.
c) On the Application bar, select Edit→Select All.
d) Select Edit→Copy.
e) Close the index_page.txt file.
f) Select Edit→Paste.
g) Save your work.

3. Enter the page headings.
a) Select the text “The Saga of the Olive.”
b) Ensure that, in the Properties panel, the HTML button is selected.
c) In the Format drop-down menu, select Heading 2.
d) Select the text “ History of the Olive.”
e) In the Format drop-down menu, select Heading 3.
f) Select the remaining two headings, “Cultivation and Harvest” and “Olive Products” and convert them

to Heading 3.
g) Click in another area of the page to deselect the headings.
h) Save your work and leave the index.html file open for the next activity.

56  |  Adobe® Dreamweaver® CS6: Part 1

Lesson 3: Creating Web Pages  |  Topic B



ACTIVITY 3-4
Creating Unordered and Ordered Lists

Data Files
history.html
u_list.txt
producers.txt

Before You Begin
The file index.html is open.

Scenario
You want to list the various uses for olives in a bulleted list and include it in the sidebar on the
home page. You also wish to begin to add content to your page on harvesting olives. In addition to
describing the process, you will list the world’s leading producers of olives in an ordered list.

1. Create an unordered list in the sidebar.
a) Select the text in the sidebar below the Link buttons and press Delete.
b) Type Uses for Olives
c) In the Properties panel, be sure the HTML button is selected.
d) Select the Format drop-down button and select Heading 3.
e) Place the insertion point immediately after the “Uses for Olives” heading and press Enter.
f) In the Files panel, double-click the u_list.txt file to open it.
g) Select and copy all of the text in the u_list.txt file.
h) Close the u_list.txt file.
i) Paste the text into the sidebar.
j) Select the text beginning with “Stuffed Olives” and ending with “Olive Wood.”

k) In the Properties panel, be sure the HTML button is selected and select the Unordered List 
icon.

l) Click in the whitespace of the sidebar to deselect the unordered list.
m) Save and close index.html.

2. Add an ordered list to the sidebar.
a) In the Files panel, select the history.html file and right-click it.
b) Select Open from the pop-up menu.
c) Place your cursor under the Links section.
d) Type World’s Leading and then hold the Shift key and press Enter.
e) Type Producers of Olives
f) In the Properties panel, be sure the HTML button is selected.
g) If necessary, select the Format drop-down button and select Heading 3.
h) If necessary, place the insertion point at the end of the "World’s Leading Producers of Olives"

heading.
i) Press Enter.
j) In the Files panel, select the producers.txt file and right-click it.
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The unordered list and
the ordered list in the
following step may be
positioned too far to the
left in the sidebar.
Students will position the
lists appropriately by
using CSS styles in a
subsequent activity.

When the Enter key is
pressed while holding
the Shift key, the
insertion point on the
next line may not appear
as a full height insertion
point as expected. In
many instances it
appears as only a small
dot. Students can
confirm it is the insertion
point by carefully
determining that it is
blinking.
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Note: To open a file from the Files panel, you can double-click it or right-click it
and select Open from the pop-up menu.

k) Select Open from the pop-up menu.
l) Select all of the text.
m) On the Application bar, select Edit→Copy.
n) Close the producers.txt file.
o) On the Application bar, select Edit→Paste.
p) Select the text beginning with "Spain" and ending with "Portugal."

q) In the Properties panel, be sure the HTML button is chosen and select the Ordered List  icon.
r) Click outside the sidebar text to deselect the unordered list.
s) Save your work with the name my_history.html and close the file and the history.html file.

Adobe® Dreamweaver® CS6: Part 1  |  59

Lesson 3: Creating Web Pages  |  Topic C



ACTIVITY 3-5
Creating a Definition List

Data Files
olive_oil.html
olive_oil.txt

Scenario
There is a lot of confusion about the different types of olive oil and how one should use them. Your
site should clear up much of the confusion and you know a definition list is the perfect format to list
the oils and explain what they are and when to use them. This should clear up the uncertainty. You
will format the text on the olive oil page into a definition list.

1. Open the olive_oil.html file.
a) In the Files panel, double-click the olive_oil.html page to open it.
b) Place the insertion point after the heading “Types of Olive Oil” and press Enter.
c) In the Files panel select the olive_oil.txt file and select Open.
d) Select all of the text beginning with “Extra-Virgin Olive Oil” and ending with the text in the last

paragraph “was processed incorrectly.”
e) On the Application bar, select Edit→Copy.
f) Close the olive_oil.txt file.
g) On the Application bar, select Edit→Paste.
h) Save the page as my_olive_oil.html

2. Create the definition list.
a) Place the insertion point before the E in “Extra-Virgin.”
b) Scroll down to the end of the section.
c) Hold down Shift and click after the text “was processed incorrectly.”
d) All of the olive oil types and their definitions should be selected.
e) In the Application bar, select Insert→HTML→Text Objects→Definition List.
f) Click in the white space of the page to deselect the definition list text.
g) Save and close my_olive_oil.html and olive_oil.html.

Horizontal Rule
The horizontal rule is a convenient component used to separate content dealing with different
topics. You create it simply by placing the insertion point at the location you wish the rule to appear
and insert it. You can modify the horizontal rule in the Properties panel. The width and height can
be specified. The width is expressed in absolute dimensions by pixels or relative dimensions by
percentage (%) of the page. It is aligned to the center of the page by default, but you can move it to
the left or right of the page as well. You can apply shading to the horizontal rule by using the
Shading check box in the Properties panel.

Access the Checklist tile on your LogicalCHOICE course screen for reference
information and job aids on How to Create a Horizontal Rule
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Advise the students that
placing the insertion
point after a list item or
at the end of a horizontal
rule usually displays a
very short blinking
insertion point. It looks
like a dot but on careful
inspection the student
will see it blinking and
can be sure it has been
placed correctly.
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Quotations
Quotations are used to emphasize thoughts and concepts. When you included them within a
paragraph, the quotations are set off with quotation marks. If you want to give the quotation special
attention on a web page, you will place the quotation in a block quotation. The quotation is
separated from the paragraph and centered on the page, directing the reader’s full attention to it.

Access the Checklist tile on your LogicalCHOICE course screen for reference
information and job aids on How to Create a Block Quotation
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ACTIVITY 3-6
Creating a Horizontal Rule and Block Quotation

Data File
my_history.html

Scenario
The recorded past of olives and olive oil is a blend of history and myth. The sagas are fascinating
and you want to include as many as you can so the site visitor can learn about them. You have
created the page to include history, tales of faith, and mythical anecdotes. In organizing the history
page, you know that historic fact should be kept separate from myths and other accounts.
You have also included a remarkable quotation on the history page and would like to set it off as a
block quotation to attract attention to it. You know that the HTML tag language has that capability
and you want to use Dreamweaver to quickly apply the tag to the quote.

1. Create horizontal rules.
a) In the Files panel, double-click the my_history.html file to open it.
b) Place the insertion point just after “leaders.” in the last sentence in the “History” text.
c) On the Application bar, select Insert→HTML→Horizontal Rule.
d) Place the insertion point just after “ages.” in the last sentence in the “Olives and Faith” text.
e) On the Application bar, select Insert→HTML→Horizontal Rule.
f) Save your work.

2. Create a block quote
a) Select the quote in the last paragraph of the “Olives and Faith” section on the page beginning with

“Eat the olive oil” and ending with “disease in it… .”
b) In the Document toolbar, select the Code button.

c) In the Code panel, on the left of the workspace, select the Wrap Tag  icon.
d) Type bl and note that the <blockquote> tag is selected.
e) Press Enter twice and note that a <blockquote> tag has been place around the quotation.
f) Press the Design button.
g) Save your work and then close the file.
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ACTIVITY 3-7
Setting Font and Paragraph Properties

Data File
index.html

Scenario
You would like to save time in setting the final font and paragraph properties by setting them in a
central location for each page. You also want to be sure that each page has a title for the search
engines and the browser tabs. The one place where all of that is accomplished is in the Page
Properties dialog box.

1. View page font choices and set the final font for the home page text.
a) From the Files pane, open the index.html page.
b) On the Application bar, select Modify→Page Properties.
c) In the Page Properties dialog box, in the Category list, be sure the Appearance (CSS) category is

chosen.
d) Note that the Page font is currently set at Verdana, Arial, Helvetica, sans-serif.
e) Examine the font’s look and readability.
f) Select the Page font drop-down arrow and select another font group.
g) Select the Apply button.
h) Assess the look and readability of the page text.
i) Select other font groups and check their readability by choosing the Apply button.
j) Select the Page font drop-down arrow again and select Verdana, Geneva, sans-serif.
k) Select the Apply button.

2. Select standard colors for the headings.
a) In the Page Properties dialog box, in the Category list, select the Headings (CSS) category.

b) In the Heading 1 row, place the insertion point in the text box after the color swatch 
square.

c) Type #4C6229 and press Tab three times to move to the Heading 2 color text box.
d) Type the same color in the Heading 2 and Heading 3 color text boxes.
e) Select OK.
f) Save the file.

3. Check the page in a browser.

a) In the Document toolbar select the Preview/Debug in browser  icon.
b) Select Preview in IExplore.
c) Note the appearance and location of the page elements.
d) Close the browser and select File→Close All pages.
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Engage the students in a
discussion of how the
look and feel of the font
can add or detract from
readability. Which font
do they prefer?
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